Lightning Network中检测到的漏洞已被利用

主要事实:

  • 客户端lnd v0.7.0已添加到易受故障影响的版本中。
  • 开发人员呼吁Lightning Network用户更新其节点。

9月10日星期二,闪电实验室首席技术官Olaoluwa Osuntokun在其Twitter帐户上透露,他们已经发现证据表明最近检测到的Lightning Network漏洞已在主网络中被利用。网络开发人员还更新了易受此故障影响的客户版本,包括现在的版本0.7.0。

8月30日,Lightning Network的开发人员透露,实​​现了一次失败,可能导致主要Lightning Network的各个客户的用户资金流失,直到那时才开始利用故障。在第一份报告中,他们宣称c-lightning v0.7.1,lnd v0.7.0,eclair v0.3及更低版本的版本容易出现故障。

推荐阅读
1的5,447

我也感兴趣你

在这份新报告中,Lightning Labs的首席技术官通过Lightning Network开发人员的邮件列表确认已经检测到恶意用户利用该错误的实例,而没有澄清细节。因此,它要求Lightning Network用户将其节点更新为等于或大于以下的修补版本:c-lightning v0.7.1,lnd v0.7.1和eclair v0.3.1。 Osuntokun通过添加以下内容来结束他的信息:

我们还想提醒社群,我们仍然在网络中有税收限额(余额)以减轻大量资金损失,请在这个早期阶段将资金投入网络时牢记这一点。

闪电实验室首席技术官,Olaoluwa Osuntokun

此消息由不同Lightning Network开发人员组的Twitter帐户传播和确认,例如:Lightning Labs,Blockstream和ACINQ。所有人都呼吁Lightning Network用户更新他们的节点,避免因此漏洞而失去余额。此外,他们回忆说网络处于早期阶段,他们希望实现这种类型的失败。

对于所有这些,这种失败似乎并没有阻止生态系统的几个开发人员的热情,因为在Lightning Network上创建应用程序作为ATM,甚至是关于这项技术的教育书籍的进步,例如安德烈亚斯的Mastering Lightning Network安东诺普洛斯,仍然蓬勃发展。

标签:比特币(BTC)开发人员重点关注Lightning Network(LN)漏洞

资讯来源:由0x资讯编译自CRYPTONOTICIAS,版权归作者José Rafael Peña所有,未经许可,不得转载