只需在新鲜的void linux系统上安装monero-gui 0.15软件包,就会收到一些QT错误

  • 发表于: XMR论坛

    • 版主
      #357893

      我安装了xbps-install -Su monero-gui。它安装了版本0.15。

      这是运行./monero-wallet-gui时出现的错误:

          2019-11-07 17:24:31.626 W应用程序启动(日志:/home/anon/.bitmonero/monero-wallet-gui.log)
          2019-11-07 17:24:31.628 W Qt:5.13.2 GUI:-|屏幕:1024×768-dpi:96.2132-比率:0.751666
          2019-11-07 17:24:32.642 W QQmlApplicationEngine无法加载组件
          2019-11-07 17:24:32.642 W qrc:/main.qml:1678类型WizardLang不可用
          2019-11-07 17:24:32.642 W qrc:/wizard/WizardLang.qml:32模块“ QtQuick.XmlListModel”未安装
          2019-11-07 17:24:32.642 E错误:没有根对象

      这是在更新/最新的无效linux安装上执行的,非常感谢你的帮助

      编辑:已修复-(按其他排序)(https://old.reddit.com/r/Monero/comments/dt1cb9/just_install_monerogui_015_package_on_fresh_void/f6ttxst/)

      本文最初由dee5Eeth于1573149174发表在Reddit上。

    • 游客
      #357895

      0.15 is out?

    • 游客
      #357894

      Install `qt5-xmlpatterns`

正在查看 2 条回复
  • 抱歉,回复话题必需登录。