Yoroi -testnet-wallet无法切换委托

  • 发表于: ADA社区论坛

    • 版主
      #569805

      自3月18日以来,我已经尝试过很多次,将我的Yoroi testnet钱包委托给其他池,但到目前为止还是失败了。它始终显示授权在此过程中成功,但没有交易出现,也没有更改委托池。我什至试图删除钱包并恢复它,但仍然无法正常工作。奇怪的。

      我是唯一有这个问题的人还是其他人?

      本文最初由Rockiesecho于1585166958发表在Reddit上。

    • 游客
      #569806

      Personally im using Daedalus v2.3.1
      This version works good.
      Maybe this will work for you..
      I do understand you would like to move your stake to the DUCK pool 😎

    • 游客
      #569807

      Yoroi is working as it should be for me, I switched pools just several days ago. I’m using brave broswer on windows 10.

      I will offer suggestions in the form of questions… maybe something will click. You could also try the [support page for Yoroi](https://yoroi-wallet.com/#/support), some of the answers to these questions may be helpful to them if you do contact them.

      ​

      What’s your internet connection like?

      Does your rewards dashboard load ok?

      Have you checked the stakepool you’re trying to delegate to is active on pooltool?

      Have you tried removing the testnet wallet extension and reinstalling?

      Which browser are you using?

      Have you tried clearing its local data?

      Have you tried reinstalling your browser?

      Have you tried a different browser?

      What operating system are you on?

      Are you on a VPN?

      Do you have any conflicting extensions or antivirus/firewall software interfering?

正在查看 2 条回复
  • 抱歉,回复话题必需登录。